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Preface

Profile

Before You Begin This Course

Before you begin this course, you should have the following qualifications:

•  Thorough knowledge of production activities associated with a discrete
and repetitive manufacturing environment.

•  Working experience with navigating Oracle Applications

Prerequisites

•  Scheduling Discrete Jobs (eClass)

•  Repetitive Schedules (eClass)

How This Course Is Organized

Manufacturing Collaboration is an instructor-led course featuring lecture and
hands-on exercises.  Online demonstrations and written practice sessions reinforce
the concepts and skills introduced.
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Related Publications

Oracle Publications

Title Part Number

Oracle Work in Process User’s Guide A83598-01

Additional Publications

•  System release bulletins

•  Installation and user’s guides

•  read.me files

•  Oracle Magazine
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Typographic Conventions

Typographic Conventions in Text

Convention Element Example
Bold italic Glossary term (if

there is a glossary)
The algorithm inserts the new key.

Caps and
lowercase

Buttons,
check boxes,
triggers,
windows

Click the Executable button.
Select the Can’t Delete Card check box.
Assign a When-Validate-Item trigger to the
ORD block.
Open the Master Schedule window.

Courier new,
case sensitive
(default is
lowercase)

Code output,
directory names,
filenames,
passwords,
pathnames,
URLs,
user input,
usernames

Code output: debug.set (‘I”, 300);
Directory: bin (DOS), $FMHOME (UNIX)
Filename: Locate the init.ora file.
Password: User tiger as your password.
Pathname: Open c:\my_docs\projects
URL: Go to http://www.oracle.com
User input: Enter 300
Username: Log on as scott

Initial cap Graphics labels
(unless the term is a
proper noun)

Customer address (but Oracle Payables)

Italic Emphasized words
and phrases,
titles of books and
courses,
variables

Do not save changes to the database.
For further information, see Oracle7 Server
SQL Language Reference Manual.
Enter user_id@us.oracle.com,
where user_id is the name of the user.

Quotation
marks

Interface elements
with long names
that have only
initial caps;
lesson and chapter
titles in cross-
references

Select “Include a reusable module component”
and click Finish.

This subject is covered in Unit II, Lesson 3,
“Working with Objects.”

Uppercase SQL column
names, commands,
functions, schemas,
table names

Use the SELECT command to view
information stored in the LAST_NAME
column of the EMP table.

Convention Element Example
Arrow Menu paths Select File—> Save.



Copyright © Oracle Corporation, 2000. All rights reserved.

Manufacturing Collaboration Table of Contents
vi

Brackets Key names Press [Enter].

Commas Key sequences Press and release keys one at a time:
[Alternate], [F], [D]

Plus signs Key combinations Press and hold these keys simultaneously:
[Ctrl]+[Alt]+[Del]

Typographic Conventions in Code

Convention Element Example
Caps and
lowercase

Oracle Forms
triggers

When-Validate-Item

Lowercase Column names,
table names

SELECT last_name
FROM s_emp;

Passwords DROP USER scott
IDENTIFIED BY tiger;

PL/SQL objects OG_ACTIVATE_LAYER
(OG_GET_LAYER

(‘prod_pie_layer’))

Lowercase
italic

Syntax variables CREATE ROLE role

Uppercase SQL commands and
functions

SELECT userid
FROM emp;

Typographic Conventions in Navigation Paths

This course uses simplified navigation paths, such as the following example, to
direct you through Oracle Applications.

(N) Invoice > Entry > Invoice Batches Summary (M) Query > Find (B) Approve

This simplified path translates to the following:

1. (N) From the Navigator window, select Invoice > Entry > Invoice Batches
Summary.

2. (M) From the menu, select Query > Find.

3. (B) Click the Approve button.

Notations :

(N) = Navigator

(M) = Menu

(T) = Tab



Copyright © Oracle Corporation, 2000. All rights reserved.

Manufacturing Collaboration Table of Contents
vii

(I) = Icon

(H) = Hyperlink

(B) = Button

Typographical Conventions in Help System Paths

This course uses a “navigation path” convention to represent actions you perform
to find pertinent information in the Oracle Applications Help System.

The following help navigation path, for example—

(Help) General Ledger > Journals > Enter Journals

—represents the following sequence of actions:

1. In the navigation frame of the help system window, expand the General
Ledger entry.

2. Under the General Ledger entry, expand Journals.

3. Under Journals, select Enter Journals.

4. Review the Enter Journals topic that appears in the document frame of the
help system window.

Getting Help

Oracle Applications provides you with a complete online help facility.

Whenever you need assistance, simply choose an item from the Help menu to
pinpoint the type of information you want.

To display help for a current window:

1. Choose Window Help from the Help menu, click the Help button on the
toolbar, or hold down the Control key and type 'h'.

A web browser window appears, containing search and navigation frames on
the left, and a frame that displays help documents on the right.

The document frame provides information on the window containing the
cursor. The navigation frame displays the top-level topics for your
responsibility, arranged in a tree control.

2. If the document frame contains a list of topics associated with the window,
click on a topic of interest to display more detailed information.



Copyright © Oracle Corporation, 2000. All rights reserved.

Manufacturing Collaboration Table of Contents
viii

3. You can navigate to other topics of interest in the help system, or choose
Close from your web browser's File menu to close help.

Searching for Help

You can perform a search to find the Oracle Applications help information you
want. Simply enter your query in the text field located in the top-left frame of the
browser window when viewing help, then click the adjacent Find button.

A list of titles, ranked by relevance and linked to the documents in question, is
returned from your search in the right-hand document frame. Click on whichever
title seems to best answer your needs to display the complete document in this
frame. If the document doesn't fully answer your questions, use your browser's
Back button to return to the list of titles and try another.
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After completing this course you should be able to do
the following:
• Describe the difference between Outside

Processing and Manufacturing Collaboration
• Explain why Manufacturing Collaboration is a

business solution
• Identify the key integration points
• Execute the setup steps for Manufacturing

Collaboration

After completing this course you should be able to do
the following:
• Describe the difference between Outside

Processing and Manufacturing Collaboration
• Explain why Manufacturing Collaboration is a

business solution
• Identify the key integration points
• Execute the setup steps for Manufacturing

Collaboration
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AgendaAgenda

• Overview of Outside Processing and
Manufacturing Collaboration

• Using Manufacturing Collaboration
• Identifying how Manufacturing Collaboration is

accomplished
• Identifying key integration points
• Setting up Manufacturing Collaboration
• Automating Manufacturing Collaboration
• Demonstrating Manufacturing Collaboration

• Overview of Outside Processing and
Manufacturing Collaboration

• Using Manufacturing Collaboration
• Identifying how Manufacturing Collaboration is

accomplished
• Identifying key integration points
• Setting up Manufacturing Collaboration
• Automating Manufacturing Collaboration
• Demonstrating Manufacturing Collaboration
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Outside Processing FlowOutside Processing Flow
ReceiveReceive

assembliesassemblies

texttext

ShipShip
assembliesassemblies

ChargeCharge
outsideoutside
resourceresource

RequisitionRequisition
outsideoutside

processing itemprocessing item

Move toMove to
queuequeue

Move toMove to
queuequeue

Supplier
warehouse

Auto-Auto-
requisitionrequisition

PurchasePurchase
receiptreceipt

Op seq 20Op seq 20 Op seq 30Op seq 30 Op seq 40Op seq 40

Receive outsideReceive outside
processing itemprocessing itemor PO releaseor PO release

Define PODefine PO

Physical flowPhysical flow Transaction flowTransaction flow
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Outside ProcessingOutside Processing

Outside Processing is performing work on a discrete
job or repetitive schedule using resources provided
by a supplier.

Outside Processing is performing work on a discrete
job or repetitive schedule using resources provided
by a supplier.

Manufacturer Supplier

Oracle Purchasing
You can purchase and receive items through the use of requisitions and purchase
orders.
Oracle Work in Process
•  You can manage the assembly flow.
•  You can schedule, transact, and cost resources.
•  You can control supplier-supplied components.
•  In advance of your day-to-day outside processing execution, you should take the
following steps:
•  Determine the need for outside service during production or process design
•  Identify and qualify specific suppliers
•  Create relationships and contracts with selected suppliers
•  Identify and create blanket purchase orders to handle contract volume by using
Oracle Purchasing
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Manufacturer Subcontractor

Subcontractor 2

Purchase Order

Receipt

Job/Schedule

Routings
______
______

Quality

AP

Workbench

Manufacturing Collaboration OverviewManufacturing Collaboration Overview
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Manufacturing CollaborationManufacturing Collaboration

Manufacturing Collaboration is the business
of coordinating production and scheduling between
manufacturer and outside processing suppliers.

Manufacturing Collaboration is the business
of coordinating production and scheduling between
manufacturer and outside processing suppliers.

Manufacturer

Supplier

Supplier

Overview
Manufacturing Collaboration is an approach to manufacturing that provides:

• improved and automated communication
• the linking activities between work orders and purchase orders
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Reasons why a manufacturer may outsource part of
their production:

• the supplier can complete the process more
efficiently

• the supplier can complete the process at a lower
cost

• production is outsourced when additional capacity
is needed (seasonal demand)

Reasons why a manufacturer may outsource part of
their production:

• the supplier can complete the process more
efficiently

• the supplier can complete the process at a lower
cost

• production is outsourced when additional capacity
is needed (seasonal demand)
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Accomplishing Manufacturing
Collaboration

Accomplishing Manufacturing
Collaboration

• Resource on routing represents supplier’s
resource

• Outside processing item on purchase order
represents supplier contribution

• The outside processing item is linked to the
resource on the routing so that a one-to-one
relationship exists

• Resource on routing represents supplier’s
resource

• Outside processing item on purchase order
represents supplier contribution

• The outside processing item is linked to the
resource on the routing so that a one-to-one
relationship exists
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Manufacturing
Collaboration
is more than

Outside Processing...

Manufacturing
Collaboration
is more than

Outside Processing...

Manufacturing CollaborationManufacturing Collaboration
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Manufacturing
Collaboration

is a
business solution!

Manufacturing
Collaboration

is a
business solution!

Business SolutionBusiness Solution

Outside Processing Enhancements
The outside processing enhancements listed below are designed to improve
usability and save time:
•  Automatic completions
•  Create requisition options
•  Item revision
•  Need-by-date
•  Web supplier integration
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• Integration with the internet supplier portal
– makes it easier to collaborate with your

supplier
– provides suppliers with greater access to

information that affects them
• Automated notifications using workflow reduces

the need to make calls or use a fax

• Integration with the internet supplier portal
– makes it easier to collaborate with your

supplier
– provides suppliers with greater access to

information that affects them
• Automated notifications using workflow reduces

the need to make calls or use a fax
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Key IntegrationsKey Integrations

How is Manufacturing Collaboration accomplished?
• Integration between Work in Process and

Purchasing
• Leveraging the strengths of workflow and the

internet supplier portal

How is Manufacturing Collaboration accomplished?
• Integration between Work in Process and

Purchasing
• Leveraging the strengths of workflow and the

internet supplier portal

PO

ISP WF

WIP

Integration Flow
a) Manufacturer creates a work order in WIP.  This launches Requisition Import
in Purchasing.
b) A purchase order needs to be created and approved if there is not an approved
blanket po.  The movement of the assemblies into the queue step of the outside
processing operation starts an ASN to the supplier.  When the supplier is finished
with the work, the Internet Supplier Portal is used by the Supplier to create and
submit an ASN or ASBN
c) The ASN creates the logical receipt of the assemblies and moves the
assemblies to the next operation if there are two or more sequential outside
processing operations in the routing
d) The ASN also launches the WIP: Shipping and Receiving Intermediate
workflow which allows the Buyer, Production Manager and the Second Supplier
to communicate about the quantity of assemblies shipped and received as well as
their condition upon receipt
e) The process continues until the ASN is submitted at the final outside
processing operation.  The receipt of the assemblies will create both the delivery
into wip and the subsequent movement of the assemblies into a sub-inventory if a
sub-inventory is defined at the routing or job level.
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ExampleExample

Op

10

20

Resource

supplier #1

supplier #2

Dept

out1

out2

WIP routing is as follows:WIP routing is as follows:



Copyright © Oracle Corporation, 2000. All rights reserved.

Manufacturing Collaboration
Chapter 1 - Page 17

Example (continued)

Copyright   Oracle Corporation, 2000. All rights reserved.
®

Example (continued)Example (continued)

Time to execute - manufacturing site
• Create work order in a status of released
• Requisition import is executed and requisition is

created; blanket release created in a status of
approved

• Component parts issued to wip and physically
shipped to supplier #1

Time to execute - manufacturing site
• Create work order in a status of released
• Requisition import is executed and requisition is

created; blanket release created in a status of
approved

• Component parts issued to wip and physically
shipped to supplier #1

POWIP Supplier #1



Copyright © Oracle Corporation, 2000. All rights reserved.

Manufacturing Collaboration
Chapter 1 - Page 18

Example (continued)

Copyright   Oracle Corporation, 2000. All rights reserved.
®

Example (continued)Example (continued)

Supplier #1 completes operation 10Supplier #1 completes operation 10

WIPSupplier #1
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Example (continued)Example (continued)

Back to the manufacturer
• Buyer responds to the notification
• Notification is sent tot the second supplier

– Second supplier responds as to how many
were received

– Response is sent to buyer with the quantity
received

Back to the manufacturer
• Buyer responds to the notification
• Notification is sent tot the second supplier

– Second supplier responds as to how many
were received

– Response is sent to buyer with the quantity
received

Buyer
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Example (continued)Example (continued)

Suppler #2 finishes the process
• Supplier #2 creates an ASN or ASBN; ASN creation

notification is sent to buyer
• Supplier #2 physically ships the assemblies back

to the manufacturer
• Optionally, quality data can be entered

Suppler #2 finishes the process
• Supplier #2 creates an ASN or ASBN; ASN creation

notification is sent to buyer
• Supplier #2 physically ships the assemblies back

to the manufacturer
• Optionally, quality data can be entered

WIP



Copyright © Oracle Corporation, 2000. All rights reserved.

Manufacturing Collaboration
Chapter 1 - Page 21

Example (continued)

Copyright   Oracle Corporation, 2000. All rights reserved.
®

Example (continued)Example (continued)

Back to the manufacturer
• Buyer receives ASN Creation Notification

– Receiving Transaction Processor is run
– Receiver receives the assemblies
– Delivery on system is to wip job

• Work order continues

Back to the manufacturer
• Buyer receives ASN Creation Notification

– Receiving Transaction Processor is run
– Receiver receives the assemblies
– Delivery on system is to wip job

• Work order continues
WIP
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Example (continued)Example (continued)

Back to the manufacturer (continued)
• Work order is completed, reviewed, and closed
• Invoice is created and processed in AP

Back to the manufacturer (continued)
• Work order is completed, reviewed, and closed
• Invoice is created and processed in AP
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Internet Supplier PortalInternet Supplier Portal

What information is available?
• Purchase order
• Receipt
• Invoice
• Quality data
• Component information on a job

What information is available?
• Purchase order
• Receipt
• Invoice
• Quality data
• Component information on a job
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Additional Capabilities of WorkflowAdditional Capabilities of Workflow

• Supplier can update capacity information
– workflow notification sent to buyer
– used in the sourcing process

• Supplier can update promise date on PO
– workflow notification sent to buyer
– buyer must accept

• Manufacturer can change the need by date on PO
– workflow notification sent to buyer and

supplier
– if supplier accepts change; PO is updated

• Supplier can update capacity information
– workflow notification sent to buyer
– used in the sourcing process

• Supplier can update promise date on PO
– workflow notification sent to buyer
– buyer must accept

• Manufacturer can change the need by date on PO
– workflow notification sent to buyer and

supplier
– if supplier accepts change; PO is updated
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Review QuestionReview Question

The Internet Supplier Portal gives the supplier
instant access to information in the manufacturers
system.  Which of the following can not be viewed
through the portal?
A. Purchase order
B. Quality data
C. Quantity delivered
D. Resources used in the job

The Internet Supplier Portal gives the supplier
instant access to information in the manufacturers
system.  Which of the following can not be viewed
through the portal?
A. Purchase order
B. Quality data
C. Quantity delivered
D. Resources used in the job
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Answer to Review QuestionAnswer to Review Question

The Internet Supplier Portal gives the supplier
instant access to information in the manufacturers
system.  Which of the following can not be viewed
through the portal?
A. Purchase order
B. Quality data
C. Quantity delivered
D. Resources used in the job

The Internet Supplier Portal gives the supplier
instant access to information in the manufacturers
system.  Which of the following can not be viewed
through the portal?
A. Purchase order
B. Quality data
C. Quantity delivered
D. Resources used in the job
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Review QuestionReview Question

How is the need-by-date for a purchase requisition at
an OSP operation determined?
A. Start date of the current operation
B. Start date of the next operation
C. Start date of the job
D. Start time of previous operation plus OSP resource

lead time

How is the need-by-date for a purchase requisition at
an OSP operation determined?
A. Start date of the current operation
B. Start date of the next operation
C. Start date of the job
D. Start time of previous operation plus OSP resource

lead time
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Answer to Review QuestionAnswer to Review Question

How is the need-by-date for a purchase requisition at
an OSP operation determined?
A. Start date of the current operation
B. Start date of the next operation
C. Start date of the job
D. Start time of previous operation plus OSP resource

lead time

How is the need-by-date for a purchase requisition at
an OSP operation determined?
A. Start date of the current operation
B. Start date of the next operation
C. Start date of the job
D. Start time of previous operation plus OSP resource

lead time



Copyright © Oracle Corporation, 2000. All rights reserved.

Manufacturing Collaboration
Chapter 1 - Page 29

Review Question

Copyright   Oracle Corporation, 2000. All rights reserved.
®

2727

Review QuestionReview Question

You can change the need-by-date on a purchase
order and have a workflow triggered which sends
notification to the supplier.  Which navigation path
would be used to update the need-by-date?
A. WIP > Discrete > Discrete Jobs (M) Tools
B. WIP > Job/Schedule Details > Material

Requirements (M) Tools
C. WIP > Discrete > View Discrete Jobs (M) Tools
D. WIP > Job/Schedule Details > Operations (M) Tools

You can change the need-by-date on a purchase
order and have a workflow triggered which sends
notification to the supplier.  Which navigation path
would be used to update the need-by-date?
A. WIP > Discrete > Discrete Jobs (M) Tools
B. WIP > Job/Schedule Details > Material

Requirements (M) Tools
C. WIP > Discrete > View Discrete Jobs (M) Tools
D. WIP > Job/Schedule Details > Operations (M) Tools
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Answer to Review QuestionAnswer to Review Question

You can change the need-by-date on a purchase
order and have a workflow triggered which sends
notification to the supplier.  Which navigation path
would be used to update the need-by-date?
A. WIP > Discrete > Discrete PBS (M) Tools
B. WIP > Job/Schedule Details > Material

Requirements (M) Tools
C. WIP > Discrete > View Discrete Jobs (M) Tools
D. WIP > Job/Schedule Details > Operations (M) Tools

You can change the need-by-date on a purchase
order and have a workflow triggered which sends
notification to the supplier.  Which navigation path
would be used to update the need-by-date?
A. WIP > Discrete > Discrete PBS (M) Tools
B. WIP > Job/Schedule Details > Material

Requirements (M) Tools
C. WIP > Discrete > View Discrete Jobs (M) Tools
D. WIP > Job/Schedule Details > Operations (M) Tools
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Key Integration PointsKey Integration Points

PO

ISP WF

WIP

INV

AP

MRP

BOM

Cost
GL

111

222

333

666

555

444

999

888

777

101010

WIP Routing

Op Dept
10 out1

20 out2
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Assembly Outside Processing Item

Item/Part number Item/Part number
(inventory item) (supplier contribution)

Planning Purchasing

WIP Receiving
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Assigning a PlannerAssigning a Planner

Use the Organization Item window to assign the
planner to the assembly for planning.
Use the Organization Item window to assign the
planner to the assembly for planning.

(N) Oracle Inventory > Items > Organization Items
(T) General Planning
(N) Oracle Inventory > Items > Organization Items
(T) General Planning

Assign a Planner
Create the item you are building in WIP and assign a planner to the assembly
(Help) Oracle Manufacturing Applications > Oracle Inventory > Items
> Updating Organization Level Items
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Defining Planning AttributesDefining Planning Attributes

Use the Organization Item window to define MRP/MPS
planning attributes for your assembly.
Use the Organization Item window to define MRP/MPS
planning attributes for your assembly.

(N) Oracle Inventory > Items > Organization Items
(T) MPS/MRP Planning
(N) Oracle Inventory > Items > Organization Items
(T) MPS/MRP Planning

Define Planning Attributes
Determine the release time fence for your assembly
(Help) Oracle Manufacturing Applications > Oracle Inventory > Items
> Updating Organization Level Items
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Verifying WIP AttributesVerifying WIP Attributes

Use the Organization Item window to verify that WIP
attributes have been set for the assembly being
manufactured.

Use the Organization Item window to verify that WIP
attributes have been set for the assembly being
manufactured.

(N) Oracle Inventory > Items > Organization Items
(T) Work in Process
(N) Oracle Inventory > Items > Organization Items
(T) Work in Process

Verify WIP Attributes
Verify the the attribute Build in WIP has been checked
(Help) Oracle Manufacturing Applications > Oracle Inventory > Items
> Updating Organization Level Items
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Setting Purchasing AttributesSetting Purchasing Attributes

Use the Organization Item window to set the
purchasing attributes for the outside processing
items at each OSP operation.

Use the Organization Item window to set the
purchasing attributes for the outside processing
items at each OSP operation.

(N) Oracle Inventory > Items > Organization Items
(T) Purchasing
(N) Oracle Inventory > Items > Organization Items
(T) Purchasing

Set Purchasing Attributes
Create items representing the supplier contribution at each OSP operation
(Help) Oracle Manufacturing Applications > Oracle Inventory > Items
> Updating Organization Level Items



Copyright © Oracle Corporation, 2000. All rights reserved.

Manufacturing Collaboration
Chapter 1 - Page 37

Setting Receiving Attributes

Copyright   Oracle Corporation, 2000. All rights reserved.
®

Setting Receiving AttributesSetting Receiving Attributes

Use the Organization Item window to create an item
and set the receiving attributes for each OSP item.
Use the Organization Item window to create an item
and set the receiving attributes for each OSP item.

(N) Oracle Inventory > Items > Organization Items
(T) Purchasing
(N) Oracle Inventory > Items > Organization Items
(T) Purchasing

Set Receiving Attributes
Determine the receipt routing for each OSP item
(Help) Oracle Manufacturing Applications > Oracle Inventory > Items
> Updating Organization Level Items
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• Outside Processing Resource
– charge type of po move or po receipt
– outside processing enabled
– establish the relationship with purchasing
– determine if resource is to be costed
– charge to wip at either standard or actual
– define absorption and variance accounts (both

default from the org level parameters)

• Outside Processing Resource
– charge type of po move or po receipt
– outside processing enabled
– establish the relationship with purchasing
– determine if resource is to be costed
– charge to wip at either standard or actual
– define absorption and variance accounts (both

default from the org level parameters)
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Key Setups - BOM (continued)Key Setups - BOM (continued)

• Departments
– location is the address for delivery to either

the manufacturer or second supplier
– determine if uncompleted assembly is coming

back or going to another supplier

• Routing - completion sub-inventory for automatic
completion

• BOM - supply type of operation pull for
components needed at OSP operation

• Departments
– location is the address for delivery to either

the manufacturer or second supplier
– determine if uncompleted assembly is coming

back or going to another supplier

• Routing - completion sub-inventory for automatic
completion

• BOM - supply type of operation pull for
components needed at OSP operation
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Creating a ResourceCreating a Resource

Use the Resources window to create a supplier’s
resource for each operation.
Use the Resources window to create a supplier’s
resource for each operation.

(N) Oracle Inventory > Bills of Materials > Routings
 > Resources

(N) Oracle Inventory > Bills of Materials > Routings
 > Resources

Create a Resource
Create a resource representing the supplier’s resource for each operation
•  In this form:

• OSP item is linked to outside processing resource
• the resource will be charged to WIP at standard or actual rate

(Help) Oracle Manufacturing Applications > Oracle Bills of Material >
Routings > Setting Up > Defining a Resource
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Entering a LocationEntering a Location

Use the Location window to enter address
information of the suppliers where the assemblies are
to be delivered.

Use the Location window to enter address
information of the suppliers where the assemblies are
to be delivered.

(N) Oracle Inventory > Bills of Materials > Setup
 > Locations

(N) Oracle Inventory > Bills of Materials > Setup
 > Locations

Enter a Location
Create a location representing the address of where the assemblies are to be
delivered.
(Help) Oracle Manufacturing Applications > Oracle Purchasing >
Setting Up > Defining Locations
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Defining a DepartmentDefining a Department

Use the Departments window to define departments
within your organization that represents each outside
supplier.

Use the Departments window to define departments
within your organization that represents each outside
supplier.

(N) Oracle Inventory > Bills of Materials > Routings
 > Departments

(N) Oracle Inventory > Bills of Materials > Routings
 > Departments

Define a Department
Create a department for each of your outside suppliers
Note:  For more information on defining and linking Locations and Departments,
see the Oracle Purchasing User’s Guide Release 11i.
(Help) Oracle Manufacturing Applications > Oracle Bills of Materials
> Setting Up > Defining a Department
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Assigning Resources to DepartmentsAssigning Resources to Departments

Use the Resources window from the Departments
window to establish the relationship between the
resources and the departments.

Use the Resources window from the Departments
window to establish the relationship between the
resources and the departments.

(N) Oracle Inventory > Bills of Materials > Routings
 > Departments (B) Resources

(N) Oracle Inventory > Bills of Materials > Routings
 > Departments (B) Resources

Assign Resources to Departments
Assign all your resources to their respective departments
Note:  A Queue Resource can be set up to represent time at the OSP supplier to
calculate the lead time without impacting cost.
(Help) Oracle Manufacturing Applications > Oracle Bills of Materials
> Setting Up > Assigning Resources to a Department
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Creating a RoutingCreating a Routing

Use the Routings window to link operations in a
sequence.
Use the Routings window to link operations in a
sequence.

(N) Oracle Inventory > Bills of Materials > Routings
 > Routings

(N) Oracle Inventory > Bills of Materials > Routings
 > Routings

Create a Routing
Create a routing for the assembly
(Help) Oracle Manufacturing Applications > Oracle Bills of Materials
> Routings > Defining a Routing > Creating a Routing
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Selecting Resources for an Operation
 in a Routing

Selecting Resources for an Operation
 in a Routing

Use the Operation Resources window to link the
required resources to the department in the routing.
Use the Operation Resources window to link the
required resources to the department in the routing.

(N) Oracle Inventory > Bills of Materials > Routings
 > Routings (B) Operation Resources

(N) Oracle Inventory > Bills of Materials > Routings
 > Routings (B) Operation Resources

Select Resources for an Operation
Select the required resources for this operation routing
•  The usage represents the cost per assembly fir the OSP resource
•  The time to be scheduled is calculated by setting up a queue resource that is
defined as scheduled and uncosted.
 (Help) Oracle Manufacturing Applications > Oracle Bills of Materials
> Routings > Defining a Routing > Assigning Operation Resources
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Verifying Charge TypeVerifying Charge Type

Use the Operation Resources window to verify what
the charge type is set to for a resource.
Use the Operation Resources window to verify what
the charge type is set to for a resource.

(N) Oracle Inventory > Bills of Materials > Routings
 > Routings (B) Operation Resources

(N) Oracle Inventory > Bills of Materials > Routings
 > Routings (B) Operation Resources

Verify Charge Type
Verify the OSP resource has a charge type set to PO Move or PO receipt.  This
tells the system whether or not to move the assemblies to the next operation upon
receipt.
(Help) Oracle Manufacturing Applications > Oracle Bills of Materials
> Routings > Defining a Routing > Assigning Operation Resources
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Assigning a Completion Sub-InventoryAssigning a Completion Sub-Inventory

Use the Routing Details window to assign a
completion sub-inventory where finished assemblies
are stored.

Use the Routing Details window to assign a
completion sub-inventory where finished assemblies
are stored.

(N) Oracle Inventory > Bills of Materials > Routings
 > Routings (B) Routing Details

(N) Oracle Inventory > Bills of Materials > Routings
 > Routings (B) Routing Details

Assign a Completion Sub-Inventory
Assign a completion sub-inventory to the assembly.  This will allow the
assemblies to be completed directly into a sub-inventory if the last operation is an
OSP operation and the charge type is PO Move.
(Help) Oracle Manufacturing Applications > Oracle Bills of Materials
> Routings > Defining a Routing >Assigning a Completion
Subinventory and Locator
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Creating a Bill of MaterialCreating a Bill of Material

Use the Bills of Material window to identify the
components of the bill which are supplied by the
manufacturer.

Use the Bills of Material window to identify the
components of the bill which are supplied by the
manufacturer.

(N) Oracle Inventory > Bills of Materials > Bills > Bills(N) Oracle Inventory > Bills of Materials > Bills > Bills

Create a Bill of Material
Create a bill of material if there are parts that are supplied by the manufacturer
from the sub-inventory
Note: The supply type determines the timing of the issuance of the material.
(Help) Oracle Manufacturing Applications > Oracle Bills of Materials
> Bills of Material > Defining a Bill of Material > Creating a Bill of
Material
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Key Setups - PurchasingKey Setups - Purchasing

• Required
– Shipping network location at supplier site -

address of next supplier where assemblies are
shipped

– Supplier contact for workflow and internet
supplier portal

• Optional (to create more automated flow)
– Supplier site as pay on receipt
– Receipt routing
– Blanket PO
– Approved supplier list
– Sourcing rules

• Required
– Shipping network location at supplier site -

address of next supplier where assemblies are
shipped

– Supplier contact for workflow and internet
supplier portal

• Optional (to create more automated flow)
– Supplier site as pay on receipt
– Receipt routing
– Blanket PO
– Approved supplier list
– Sourcing rules



Copyright © Oracle Corporation, 2000. All rights reserved.

Manufacturing Collaboration
Chapter 1 - Page 50

Creating a Supplier Site

Copyright   Oracle Corporation, 2000. All rights reserved.
®

Creating a Supplier SiteCreating a Supplier Site

Use the Supplier Sites window to create sites for each
OSP operation.
Use the Supplier Sites window to create sites for each
OSP operation.

(N) Oracle Purchasing > Supply Base > Suppliers
(B) Sites (T) General
(N) Oracle Purchasing > Supply Base > Suppliers
(B) Sites (T) General

Create a Supplier Site
Create a supplier site for each OSP operation.  Verify that each site is a pay and
purchasing site.
Note:  The Shipping Network Location represents the address of the second
supplier.  This is required for the workflow notifications and logical receipt.
(Help) Oracle Financial Applications > Oracle Payables > Suppliers >
Suppliers and Supplier Sites Window Reference > Suppliers and
Supplier Sites Window Reference
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Entering a ContactEntering a Contact

Use the Supplier Sites window to enter contact(s) for
the outside suppliers.
Use the Supplier Sites window to enter contact(s) for
the outside suppliers.

(N) Oracle Purchasing > Supply Base > Suppliers
(B) Sites (T) Contacts
(N) Oracle Purchasing > Supply Base > Suppliers
(B) Sites (T) Contacts

Enter a Contact
Create a contact for each of the outside suppliers you created.
Note: This is needed for the two outside processing workflows
(Help) Oracle Financial Applications > Oracle Payables > Suppliers >
Suppliers and Supplier Sites Window Reference > Suppliers and
Supplier Sites Window Reference
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Verifying Payment on ReceiptVerifying Payment on Receipt

Use the Supplier Sites window to verify that the
supplier site allows for payment on receipt.
Use the Supplier Sites window to verify that the
supplier site allows for payment on receipt.

(N) Oracle Purchasing > Supply Base > Suppliers
(B) Sites (T) Purchasing
(N) Oracle Purchasing > Supply Base > Suppliers
(B) Sites (T) Purchasing

Verify Payment on Receipt
Verify that each supplier site allows for pay on receipt to allow for a more
automated flow.
(Help) Oracle Financial Applications > Oracle Payables > Suppliers >
Suppliers and Supplier Sites Window Reference > Suppliers and
Supplier Sites Window Reference
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Entering a Blanket Purchase OrderEntering a Blanket Purchase Order

Use the Purchase Orders window to enter blanket
agreements for each OSP item.
Use the Purchase Orders window to enter blanket
agreements for each OSP item.

(N) Oracle Purchasing > Purchase Orders
 > Purchase Orders

(N) Oracle Purchasing > Purchase Orders
 > Purchase Orders

Enter a Blanket Purchase Order
Enter an approved blanket purchase order for the supplier contribution at each
operation to allow this process to be more automated.
Note: The type is Outside Processing.  OSP item must have revision.
•  Blanket agreements are not required
•  Standard PO can be auto-created using an approved requisition
• (Help) Oracle Manufacturing Applications > Oracle Purchasing >
Purchase Orders > Purchase Order Types
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Adding to the Approved Supplier ListAdding to the Approved Supplier List

Use the Approved Supplier List window to add the
OSP Suppliers.
Use the Approved Supplier List window to add the
OSP Suppliers.

(N) Oracle Purchasing > Supply Base > Approved
Supplier List

(N) Oracle Purchasing > Supply Base > Approved
Supplier List

Add to the Approved Supplier List
Add the OSP suppliers to the approved supplier list for better automated
processing.
Note: Supplier status should be approved.
(Help) Oracle Manufacturing Applications > Oracle Purchasing >
Supply Base Management > Approved Supplier List
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Defining AttributesDefining Attributes

Use the Supplier Item Attributes window to enter item
attributes from the Approved Supplier List.
Use the Supplier Item Attributes window to enter item
attributes from the Approved Supplier List.

(N) Oracle Purchasing > Supply Base > Approved
Supplier List (B) Attributes

(N) Oracle Purchasing > Supply Base > Approved
Supplier List (B) Attributes

Define Attributes
Choose a Release Method from the list of values.  Indicate the blanket po for
sourcing.
(Help) Oracle Manufacturing Applications > Oracle Purchasing >
Supply Base Management > Defining the Supplier/Item Attributes
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Defining Sourcing RulesDefining Sourcing Rules

Use the Sourcing Rules window to define where to
source the supplier contribution portion of the
assembly.

Use the Sourcing Rules window to define where to
source the supplier contribution portion of the
assembly.

(N) Oracle Purchasing > Supply Base > Sourcing
Rules

(N) Oracle Purchasing > Supply Base > Sourcing
Rules

Define Sourcing Rules
Create a sourcing rule for each outside processing supplier.
Note:  For more information on sourcing rules, see the Oracle Purchasing User’s
Guide Release 11i.
(Help) Oracle Manufacturing Applications > Oracle Purchasing >
Supply Base Management > Defining Sourcing Rules
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Assigning Sourcing RulesAssigning Sourcing Rules

Use the Sourcing Rules : Bill of Distribution
Assignments window to assign the sourcing rules to
the MRP assignment set.

Use the Sourcing Rules : Bill of Distribution
Assignments window to assign the sourcing rules to
the MRP assignment set.

(N) Oracle Purchasing > Supply Base > Assign
Sourcing Rules

(N) Oracle Purchasing > Supply Base > Assign
Sourcing Rules

Assign Sourcing Rules
Use the profile option MRP: Default Assignment Set to see what assignment set is
being used by planning.  This allows for better automation of the process.
(Help) Oracle Manufacturing Applications > Oracle Purchasing >
Supply Base Management > Assigning Sourcing Rules and Bills of
Distribution
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• Set up planner
• Preferences on Planner’s Workbench
• MPS production attribute
• Release time fence

• Set up planner
• Preferences on Planner’s Workbench
• MPS production attribute
• Release time fence
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Creating a PlannerCreating a Planner

Use the Planners window to identify employees who
are assigned to planning schedules.
Use the Planners window to identify employees who
are assigned to planning schedules.

(N) Oracle Inventory > Setup > Planners(N) Oracle Inventory > Setup > Planners

Create a Planner
Create a planner for the assembly to be built in WIP.
Note:  For automation, not required.
(Help) Oracle Manufacturing Applications > Oracle Inventory >
Setting Up > Inventory Structure > Defining Planners
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Defining Planning PreferencesDefining Planning Preferences

Use the Preferences window off of the MPS Planners
Workbench to set planning preferences for outside
processing assemblies.

Use the Preferences window off of the MPS Planners
Workbench to set planning preferences for outside
processing assemblies.

(N) Oracle Material Planning > MPS > Workbench
(M) Tools > Preferences
(N) Oracle Material Planning > MPS > Workbench
(M) Tools > Preferences

Define Planning Preferences
The preferences to determine how the job status will be created in WIP is selected
by each planner.  A status of Released automates the process even more.
Note:  Item planner on assembly is required
(Help) Oracle Manufacturing Applications > Oracle Master
Scheduling/MRP > Setting Up > Defining Planning Parameters
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Use the Mater Production Schedules window to enter
a production schedule for the assembly.
Use the Mater Production Schedules window to enter
a production schedule for the assembly.

(N) Oracle Material Planning > MPS > Names(N) Oracle Material Planning > MPS > Names

Create a Master Production Schedule
Create an master production schedule for your assembly based on MDS.
Note:  Production must be enabled in order for work orders to be created
automatically.
(Help) Oracle Manufacturing Applications > Oracle Master
Scheduling/MRP > Master Scheduling > Defining a Schedule Name
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Key Setups - CostsKey Setups - Costs

• Cost Rollup
• Cost Update
• Cost Rollup
• Cost Update
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Viewing a CostViewing a Cost

Use the Item Costs Details window to view the cost
of an assembly.
Use the Item Costs Details window to view the cost
of an assembly.

(N) Oracle Cost > Item Costs > Item Costs (B) Open(N) Oracle Cost > Item Costs > Item Costs (B) Open

View a Cost
The outside processing cost element is used to hold the cost of the OSP resource.
(Help) Oracle Manufacturing Applications > Oracle Cost Management
> Item Costing > Defining Item Costs Details
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• Create a quality plan
• Select transaction type
• Create a quality plan
• Select transaction type
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Creating a Quality PlanCreating a Quality Plan

Use the Collection Plans window to define what
quality information you want to collect.
Use the Collection Plans window to define what
quality information you want to collect.

(N) Oracle Quality > Setup > Collection Plans(N) Oracle Quality > Setup > Collection Plans

Create a Quality Plan
Create a quality plan for any of the outside processing suppliers.
(Help) Oracle Manufacturing Applications > Oracle Quality >
Collection Plans > Creating Collection Plans
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Selecting Quality Collection TransactionsSelecting Quality Collection Transactions

Use the Collection Transactions window to select
 the quality transaction types.
Use the Collection Transactions window to select
 the quality transaction types.

(N) Oracle Quality > Setup > Collection Plans
(B) Transactions
(N) Oracle Quality > Setup > Collection Plans
(B) Transactions

Select Quality Collection Transactions
The transaction must be Self Service Outside Processing for the ISP to enter
quality data through the portal.
Note:  Plan must be enabled to be viewed in the Internet Supplied Portal.
(Help) Oracle Manufacturing Applications > Oracle Quality >
Collection Plans > Quality Data Collection During Transactions
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Key Setups - WIPKey Setups - WIP

• Requisition creation time
– At job/schedule release
– At operation
– Manually

• Job Roles for Shipping Notifications
– Production manager
– Shipping manager

• Overcompletion tolerance
• Completion sub-inventory at job/schedule

• Requisition creation time
– At job/schedule release
– At operation
– Manually

• Job Roles for Shipping Notifications
– Production manager
– Shipping manager

• Overcompletion tolerance
• Completion sub-inventory at job/schedule
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Setting Requisition Creation TimeSetting Requisition Creation Time

Use the Work in Process Parameters window to set
the timing for the creation of a requisition for the
outside processing item.

Use the Work in Process Parameters window to set
the timing for the creation of a requisition for the
outside processing item.

(N) Oracle WIP > Setup > Parameters (T) Outside    
Processing

(N) Oracle WIP > Setup > Parameters (T) Outside    
Processing

Create Requisition Options
You can automatically create requisitions for outside processing, when the job or
schedule is released, or when you move assemblies into an outside processing
operation. You also can require that purchase requisitions be created manually.
The default setup is to automatically create the requisition when you move into an
outside processing operation. This can be changed at the organization level
parameter.
Note:  Requisition import will be run based on the option you choose.
(Help) Oracle Manufacturing Applications > Oracle Work in Process >
Setting Up > Defining WIP Parameters
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Assigning Shipping NotificationsAssigning Shipping Notifications

Use the Work in Process Parameters window to
define the employees who will receive the shipping
notification.

Use the Work in Process Parameters window to
define the employees who will receive the shipping
notification.

(N) Oracle WIP > Setup > Parameters (T) Outside
Processing

(N) Oracle WIP > Setup > Parameters (T) Outside
Processing

Assign Shipping Notifications
Determine who should receive the shipping notifications when the assembly is
sent from supplier to supplier.
Note:  Must be valid employees in the HR tables.
(Help) Oracle Manufacturing Applications > Oracle Work in Process >
Setting Up > Defining WIP Parameters
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Defining Overcompletion Tolerances
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Defining Overcompletion TolerancesDefining Overcompletion Tolerances

Use the Work in Process Parameters: Other window
to enter the default overcompletion tolerance percent.
Use the Work in Process Parameters: Other window
to enter the default overcompletion tolerance percent.

(N) Oracle WIP > Setup > Parameters (T) Other(N) Oracle WIP > Setup > Parameters (T) Other

Default Overcompletion Tolerance %
A hierarchy is used to establish tolerances based on settings at different levels:
•  Organization level tolerances

Set in WIP parameters, are considered if no other tolerances are set at the item
level or at the discrete job level.

•  Item level tolerances
Set in the Inventory Item Attributes form by organization, are considered for
overcompletions, indicating tolerance type and tolerance value. If no item level
tolerances are established, organization level tolerances in WIP parameters are
considered.

•  Discrete job level
Set in the Discrete Job form in the More tabbed region.

 (Help) Oracle Manufacturing Applications > Oracle Work in Process
> Setting Up > Defining WIP Parameters
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Modifying Completion Sub-InventoryModifying Completion Sub-Inventory

Use the Discrete Jobs window to modify the default
completion sub-inventory defined on the routing.
Use the Discrete Jobs window to modify the default
completion sub-inventory defined on the routing.

(N) Oracle WIP > Discrete > Discrete Jobs (T) Routing(N) Oracle WIP > Discrete > Discrete Jobs (T) Routing

Modify Completion Sub-Inventory
The completion sub-inventory defaults from the routing but it can be changed at
the job/schedule level.
(Help) Oracle Manufacturing Applications > Oracle Work in Process >
Outside Processing > Outside Processing Setup and Planning >
Setting Up Work in Process
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Key Setups - System Administration
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Key Setups - System AdministrationKey Setups - System Administration

• User id’s for suppliers
• Securing attributes
• Responsibilities
• Supplier contact at supplier site level

• User id’s for suppliers
• Securing attributes
• Responsibilities
• Supplier contact at supplier site level
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Creating a User for Each Supplier
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Creating a User for Each SupplierCreating a User for Each Supplier

Use the Users window to create a user name to
identify each outside processing supplier and select
the responsibilities.

Use the Users window to create a user name to
identify each outside processing supplier and select
the responsibilities.

(N) Oracle System Administrator > Security >
User > Define (T) Responsibilities

(N) Oracle System Administrator > Security >
User > Define (T) Responsibilities

Create a User
The supplier field on the Create User window will be the supplier contact name.
Note:  The contact name is what the workflow will be looking for (this can be by
supplier or supplier site).
(Help) Oracle Manufacturing Applications > Oracle Applications
System Administration > Overview of Oracle Applications Security >
Users Window
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Defining Securing Attributes
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Defining Securing AttributesDefining Securing Attributes

Use the Users window to define the functions within
the Internet Supplier Portal that the suppliers will be
able to use.

Use the Users window to define the functions within
the Internet Supplier Portal that the suppliers will be
able to use.

(N) Oracle System Administrator > Security > User >
Define (T) Securing Attributes

(N) Oracle System Administrator > Security > User >
Define (T) Securing Attributes

Define Securing attributes
Securing attributes are what keep the suppliers within their own user information.
(Help) Oracle Manufacturing Applications > Oracle Applications
System Administration > Overview of Oracle Applications Security >
Users Window
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Automating Manufacturing Collaboration
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• Autorelease of planned orders with a status of
released

• Blanket PO’s with automatic release
• Requisition creation time of job/schedule release
• Charge type of PO Move on OSP resource
• Completion sub-inventory
• Pay on receipt - autoinvoice

• Autorelease of planned orders with a status of
released

• Blanket PO’s with automatic release
• Requisition creation time of job/schedule release
• Charge type of PO Move on OSP resource
• Completion sub-inventory
• Pay on receipt - autoinvoice



Copyright © Oracle Corporation, 2000. All rights reserved.

Manufacturing Collaboration
Chapter 1 - Page 76

Purchase  Order Flow
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Purchase
 Order Flow
Purchase

 Order Flow
Manually create

pending
requisitions

Manually create
pending

requisitions
Manually create
purchase orders
Manually create
purchase orders

Approve purchase
orders

Approve purchase
orders

View purchase
orders

View purchase
orders

Automatically
create pending

requisitions

Automatically
create pending

requisitions

Automatically
approve pending

requisitions

Automatically
approve pending

requisitions

Run requisition
import

Run requisition
import

AutoCreate
purchase orders

AutoCreate
purchase orders

Is resource
 linked to OSP item

Manually approve
pending

requisitions

Manually approve
pending

requisitions

Purchase Order Flow
Defining a Purchase Requisition
If you want to requisition an outside processing item not usually consumed by a
job or schedule, you can manually define a requisition in Oracle Purchasing and
link it to one or more jobs or schedules.
 Restrictions for Outside Processing
•  You cannot change the status of a job or schedule to Unreleased if the job or
schedule has an outside processing resource that is linked to a purchase
requisition or a purchase order.
•  You cannot delete outside processing operations or resources at those operations
if a purchase requisition or a purchase order has been created.
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Discussing Unit TypesDiscussing Unit Types

Outside
Processing
Unit Type

Assembly

Resource

Charge Amount

(Move quantity
x Usage rate or

amount)

Receipt
quantity

Receipt Quantity

Move quantity

(Move quantity x
Usage rate or

amount)

UOM

EA

HR
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Discussing Unit Types (continued)

Copyright   Oracle Corporation, 2000. All rights reserved.
®

Discussing Unit Types (continued)Discussing Unit Types (continued)

Std
Rate

10

Usage
Rate or
Amount

$2

10 $2

Transaction
Quantities

Receipt
Qty

Charge
Amount

50 EA (50 x 10) @ $2
= $1,000

500 HR (500HR @ $2)
= $1,000

Outside
Resource

Class Management Note
Can you backflush components under lot control at an outside operation with a
PO Move resource?
Answer: Yes, as long as you set the Backflush Lot Entry parameter to one of the
FIFO options in the Work in Process Parameters window.
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System Generated Transactions  with PO Move
Resources
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System Generated Transactions
with PO Move Resources

System Generated Transactions
with PO Move Resources

Move Quantities Example

Receipt
Quantity

Outside
Processing Unit

Type

Assembly 20 100 EA

Usage Rate or
Amount

Quantity
Moved

100

Resource 10 1,000 HR 100

Additional Information
There can be only one PO Move resource per operation on a routing.
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Additional Information
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Calculating Requisition Quantities

Req, PO, Receipt Quantities

Move quantity

1

(Usage rate or amount x Move Quantity)

Outside
Processing Unit

Type (Item)

Assembly

Assembly

Resource

Resource (Usage rate or amount x 1)

Basis
(Resource)

Item

Lot

Item

Lot

Calculating Requisition Quantities
• When Oracle Work in Process requisitions an outside processing item with

an Outside Processing Unit Type of Resource, it uses the outside
resource’s usage rate or amount and basis, as well as the assembly move
quantity if the basis is Item, to calculate the requisition quantity.

• When Oracle Work in Process requisitions an outside processing item with
an Outside Processing Unit Type of Assembly, it does not extend the
assembly move quantity by the usage rate or amount.
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Review QuestionReview Question

Manufacturing Collaboration gives the ability of an
assembly to automatically be completed into
inventory as the supplier contribution is received.
Which of the following will prohibit the automatic
completion?
A. OSP operation is last operation on the routing
B. PO move resources tied to the last operation
C. Completion sub-inventory designation
D. PO receipt resources tied to the last operation

Manufacturing Collaboration gives the ability of an
assembly to automatically be completed into
inventory as the supplier contribution is received.
Which of the following will prohibit the automatic
completion?
A. OSP operation is last operation on the routing
B. PO move resources tied to the last operation
C. Completion sub-inventory designation
D. PO receipt resources tied to the last operation
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Answer to Review QuestionAnswer to Review Question

Manufacturing Collaboration gives the ability of an
assembly to automatically be completed into
inventory as the supplier contribution is received.
Which of the following will prohibit the automatic
completion?
A. OSP operation is last operation on the routing
B. PO move resources tied to the last operation
C. Completion sub-inventory designation
D. PO receipt resources tied to the last operation

Manufacturing Collaboration gives the ability of an
assembly to automatically be completed into
inventory as the supplier contribution is received.
Which of the following will prohibit the automatic
completion?
A. OSP operation is last operation on the routing
B. PO move resources tied to the last operation
C. Completion sub-inventory designation
D. PO receipt resources tied to the last operation
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Review QuestionReview Question

A purchase requisition can now be automatically
created for outside processing:
A. at job creation in a status of unreleased
B. when a job is changed to released
C. when a job is changed to on-hold
D. at job completion

A purchase requisition can now be automatically
created for outside processing:
A. at job creation in a status of unreleased
B. when a job is changed to released
C. when a job is changed to on-hold
D. at job completion
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Answer to Review QuestionAnswer to Review Question

A purchase requisition can now be automatically
created for outside processing:
A. at job creation in a status of unreleased
B. when a job is changed to released
C. when a job is changed to on-hold
D. at job completion

A purchase requisition can now be automatically
created for outside processing:
A. at job creation in a status of unreleased
B. when a job is changed to released
C. when a job is changed to on-hold
D. at job completion
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SummarySummary

In this course, you should have learned how to:
• Describe the difference between Outside

Processing and Manufacturing Collaboration
• Explain why Manufacturing Collaboration is a

business solution
• Identify the key integration points
• Execute the setup steps for Manufacturing

Collaboration

In this course, you should have learned how to:
• Describe the difference between Outside

Processing and Manufacturing Collaboration
• Explain why Manufacturing Collaboration is a

business solution
• Identify the key integration points
• Execute the setup steps for Manufacturing

Collaboration
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Practice 1 OverviewPractice 1 Overview

This practice covers the manufacturing collaboration
process.
This practice covers the manufacturing collaboration
process.

Scenario
A manufacturer wants to send out an assembly to an outside processor.  Perform
the setup steps and transactions required to demonstrate the manufacturing
collaboration process.
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Oracle Applications Logon
The following is specific information to access Vision for manufacturing:
1. Enter a url that is given to you by the instructor
2. Enter User Name: mfg
3. Enter Password: welcome
4. Click Connect
5. Select Responsibility: Manufacturing and Distribution Manager
6. Click OK
7. Select the M1 Seattle manufacturing organization in which to do all of the practices.

(N) Other—>Change Organization (M) M1 Seattle Manufacturing (B) OK
8. Verify that the requisition will be created upon job release.

(N) Work in Process > Setup > Parameters
9. Choose the Outside Processing tab

•  Requisition Creation Time:  at job/schedule release
10. Save your work.
11. Create a location that will represent the address where the goods will be sent after
they leave the first supplier.

(N) Inventory > Setup > Organization > Locations
•  Name:  you decide
•  Description:  you decide
•  Address Details Tab:
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Address:  you decide
Choose OK

•  Shipping Details tab:
Ship to location:  the name of your location created above
Ship to:  enabled
Receiving Site:   enabled
Office site:  enabled
Bill to site:  enabled
Internal site:  enabled

•  Save your work.
12. Establish the relationship between the two suppliers.  You will need to attach the
location you created above with the second supplier that you will use in the exercise.

(N) Purchasing > Supply Base > Suppliers
•  (M) View > Find
•  Supplier Name:  Industrial Dressler
•  Choose Find
•  Choose Sites
•  Choose the General tab.
•  Shipping Network Location:  the location you created above (this is needed to
link the two supplier together)
•  Save your work.

13. The suppliers are set up in sys admin, however, you will need to add the workflow
responsibility to each supplier.

•  Change your responsibility to System Administrator
(N) Security > Responsibility > Define

•  (M) View > Find
•  Responsibility Name:  @Workflow
•  Effective date to:  clear this field
•  Save your work.
•  Find a user

(N) Security > User > Define
•  (M) View > Find
•  User name:  Advanced
•  Responsibilities:  @Workflow
•  Save your work.
•  Repeat the same process for the second supplier contact.
•  User Name:  Industrial
•  Responsibilities:  @Workflow
•  Save your work.
•  Switch your responsibility back to Manufacturing and Distribution Manager.
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14. Create your items, bills and routings to be used in outside processing.
(N) Inventory > Items > Master Items

•  Item:  xx-osp assembly
•  Description:  you decide
•  Choose (M) Tools > Copy from
•  Template:  finished good
•  Save your work.  Assign the assembly to the M1 organization.
•  Choose (M) Tools > Organization assignment

Org:  M1 (enable)
•  Save your work.

15. Create two parts that will represent supplier contribution at each operation.  Use the
outside processing template.

(N) Inventory > Items > Master Items
•  Item:  xx-osp item a
•  Description:  you decide
•  Choose (M) Tools > Copy from
•  Template:  outside processing
•  Choose the purchasing tab:

Purchased:  enabled
Purchasable:  enabled
OSP item:  enabled
OSP type:  assembly
List price:  you decide

•  Choose the receiving tab:
Receipt routing:  direct

•  Save your work.  Assign the part to the M1 organization.
•  Choose (M) Tools > Organization assignment

Org:  M1 (enable)
•  Save your work.
•  Choose (M) File > New record
•  Create a second osp item using the outside processing template.
•  Item:  xx-osp item b
•  Description:  you decide
•  Choose (M) Tools > Copy from
•  Template:  outside processing
•  Choose the purchasing tab:

Purchased:  enabled
Purchasable:  enabled
OSP item:  enabled
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OSP type:  assembly
List price:  you decide

•  Choose the receiving tab:
Receipt routing:  direct

•  Save your work.  Assign the part to the m1 organization.
•  Choose (M) Tools > Organization assignment

Org:  M1 (enable)
•  Save your work.

16. Create two resources that will be linked one on one to the outside processing item
(N) Bill of Materials > Routings > Resources

•  Resource:  xx-ospresa
•  Description:  you decide
•  Type:  miscellaneous
•  UOM:  Each (you will be prompted for a choice; do not choose process)
•  Charge type:  PO Move
•  Basis:  item
•  Outside Processing:  enabled
•  Item:  xx-osp item a
•  Costed:  enabled
•  Standard rate:  enabled
•  Absorption account:  accept default
•  Variance account:  accept default
•  Choose rates

Cost type:  Pending
Rate:  1.00

•  Save your work.  You will now create a second outside processing resource.
•  Choose (M) File > New record
•  Resource:  xx-ospresb
•  Description:  you decide
•  Type:  miscellaneous
•  UOM:  each
•  Charge type:  PO Move
•  Basis:  item
•  Outside Processing:  enabled
•  Item:  the second item you created above
•  Costed:  enabled
•  Standard rate:  enabled
•  Absorption account:  accept default
•  Variance account:  accept default
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•  Choose rates
Cost type:  Pending
Rate:  1.00

•  Save your work.
•  Choose (M) File > New record

You will now create a queue resource that will be used for scheduling the
time at the suppliers.  This resource will not be costed just scheduled.

•  Resource:  xx-queue
•  Description:  you decide
•  Type:  machine
•  UOM:  hr
•  Charge type:  wip move
•  Basis:  item
•  Save your work.

17. Create two departments that represent the two outside suppliers.
(N) Bill of Material > Routings > Departments

•  Department:  xx-osp1
•  Description:  you decide
•  Choose Resources

Under the Main tab:
Resource:  xx-ospresa
Available 24 hours:  X
UOM:  will default
Units:  1
Resource:  xx-queue
Available 24 hours:  X
UOM:  will default
Units:  1

•  Save your work.
•  Choose (M) File > New record
•  Create the second department which represents the second supplier
•  Department:  xx-osp2
•  Description:  you decide
•  Location:  the location created above (this is the second supplier’s address and
is where the assemblies will be sent once they leave the first supplier.  They will
not come directly back to the manufacturer.)
•  Choose resources
•  Under the Main tab:

Resource:  xx-ospresb



Copyright © Oracle Corporation, 2000. All rights reserved.

Manufacturing Collaboration
Chapter 1 - Page 92

Available 24 hours:  X
UOM:  will default
Units:  1
Resource:  xx-queue
Available 24 hours:  X
UOM:  will default
Units:  1

•  Save your work.
18. Create a routing for the assembly.

(N) Bill of Materials > Routings > Routings
•  Item:  xx-osp assembly
•  Navigate to the operations region

Sequence:  10
Department:  xx-osp1

•  Choose operation resources
Sequence:  10
Resource:  xx-ospresa
Usage:  3

•  Choose costing
Standard rate:  X
Charge Type:  PO Move

•  Return to the first page
Sequence:  20
Department:  xx-osp2

•  Choose operation resources
Sequence:  10
Resource:  xx-queue
Usage:  you decide

•  Choose scheduling
Scheduled:  yes

•  Choose costing:   wip move
Sequence:  20
Resource:  xx-ospresb
Usage:  1

•  Choose costing
Standard rate:  X
Charge type:  PO Move

•  Return to the first page
•  Choose routing details.
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Completion Sub-inventory:  fgi (must have for automatic completion)
•  Save your work.

19. Create a Bill of Material for the final assembly (optional)
(N) Bill of Material > Bills > Bills

•  Item:  xx-osp assembly
•  Navigate to the main tab

Item seq:  10
Operation seq:  10
Component:  choose a component from the seeded data
Quantity:  1

•  Choose the tab material control
Supply type:  operation pull
Supply sub-inventory:  stores

•  Save your work
20. Create a work order for a quantity of 100.

(N) Work in Process > Discrete > Discrete Jobs
•  Choose new
•  Job:  xx-osp1
•  Type:  standard
•  Assembly:  xx-osp assembly
•  Class:  discrete
•  Status:  released
•  Start quantity:  100
•  MRP Net:  will default
•  Start date:  you decide
•  Choose the routing tab

Completion sub:  verify that this field has a value
•  Save your work.
•  View the operations and make a note of the start date of the second operation.
•  Choose operations.
•  Choose dates.

21. The requisition import will run automatically after your job is created.  Verify that the
requisition import has completed normal.

(M) View > Requests
22.  Autocreate the purchase orders from the requisitions.  You will do this for both osp
items.

(N) Purchasing > Autocreate
•  Item:  xx-osp item a
•  Choose find
•  Select your requisition.
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•  Choose automatic
•  Supplier:  Advanced Network Devices
•  Site:  Santa Clara
•  Choose create
•  Make a note of your po number  ______________________.
•  Contact (on the header):  Joseph Williams
•  Need by date:  defaulted from the start date of the second operation
•  Choose shipments

Ship to:  should be the location you created.  This says the goods are not
coming back to my site but are going to an address for the second supplier.

•  Save your work.
•  Return to the header and approve the purchase order.
•  Close the window and return to the find requisitions line window.  Search for
your second osp item.
•  Item:  xx-osp item b
•  Choose find
•  Select your requisition and choose automatic.
•  Supplier:  Industrial Dressler
•  Site:  US Headquarters
•  Create the purchase order.
•  Make a note of your po number _______________________.
•  Contact:  James Indus
•  Choose shipments

Ship to:  M1-Seattle (this will default to the location you created above)
•  Save your work.
•  Approve the purchase order.

23. Log on to the Internet Supplier Portal and create an ASN for the first purchase order.
Note: By creating an ASN for the shipment, you will only need to run the receiving
transaction processor in order for the assemblies to be moved to the next operation.  The
wip move interface manager will move the assemblies.   The system is creating a logical
receipt for the shipment from the first supplier to the second supplier.

•  User Name:  Advanced
•  Password:  welcome
•  Choose supplier services by supplier.
•  Choose Advanced Shipment Notice

Supplier Site:  choose the list and search for Santa Clara (this is case
sensitive)

Ship to:  choose the list and search (this is case sensitive)
•  Choose search
•  Select your purchase order number.
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•  Choose add to ASN.  You should see a message that says:
"total po shipments added: 1".

•  Choose next.
•  Enter the required information.
•  Choose next.
•  Choose finish.  You should see a message that says:
“an ASN has been successfully created.”
•  Choose Exit.

24. Return to the Core Manufacturing Applications and run the receiving transaction
processor.

(N) Purchasing > Reports > Run
•  Name:  Receiving Transaction Processor
•  Choose submit.

25. Verify that a workflow notification has been created for the shipment to the second
supplier.

(N) Work in Process > Notification Summary
•  Choose the flashlight to look for your notification.
•  Status:  all
•  Type:  WIP:  Shipping and Receiving Intermediate
•  Sent:  today
•  Choose find.

• You should see that a notification has been sent to the production manager
and the buyer on the second purchase order.

• The buyer is required to respond to the purchase order.
• The notification is then sent to the contact at the supplier contact.  The

supplier is required to respond saying how many assemblies were received
and if any were damaged.

• A notification is sent to the buyer once the second supplier has responded.
This notification does not require a response.

26. Verify that the assemblies have moved to the second operation.
(N) Work in Process > Discrete > Discrete Jobs

•  Job:  xx-osp1
•  Choose find.
•  Choose operations.
•  Choose the quantities tab.  You should the quantity in the queue step of the
second operation.

27. Once the workflow notifications have been processed, navigate back to the Internet
Supplier Portal, login as the second supplier  and create the ASN for the second supplier.

•  User Name:  Industrial
•  Password:  welcome
•  Choose supplier services by supplier.
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•  Choose Advanced Shipment Notice
•  Search for the Supplier Site and Ship to Location (this is case sensitive)

Supplier Site:  US Headquarters
Ship to location:  M1-Seattle (your assemblies are coming back to the

manufacturer after this operation)
•  Choose search
•  Select your purchase order and choose add to ASN.
•  You will see a message that says "Total PO shipments added: 1"
•  Choose next
•  Fill in the required information as you did for the first supplier and choose
finished.
•  You should see a message that says ASN successfully created.  Choose exit.

28. Navigate back to Core Manufacturing and run the receiving transaction processor.
(N) Purchasing > Reports > Run

•  Name:  Receiving Transaction Processor
•  Choose submit.  Once this process completes, you will need to receive the
assemblies.

(N) Purchasing > Receiving >Receipts
•  Item:  xx-osp item b
•  Choose find
•  Select the box next to the item and save your work.

29. Verify that the assemblies have moved to the to move step of the next operation and
that the assemblies have been completed into finished goods.

(N) Work in Process > Discrete >Discrete Jobs
•  Job:  xx-osp1
•  Choose find.  The status of the job should be complete.
•  Choose operations
•  Choose quantities.  There should not be any assemblies left in the job.

30. Verify that the completion transaction did occur.
(N) Inventory > Transactions > Material Transactions

•  Item:  xx-osp assembly
•  Choose find
•  Choose Transaction Type

Source:  xx-osp1
Transaction Type:  WIP Assembly Completion
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